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Staff
	 lines
	 through, between, above, below

2 	 Ledger lines

3 	 Naming notes
Treble Clef, Bass Clef
Middle C
	 octave
Alto and Tenor Clef

4 	 An octave higher
	 ottave, loco, change clefsl
Play an octave lower
	 ottava bassa

5 	 Dynamics
	 ppp to fff, fp
Fading in, fading out
	 crescendo, decrescendo

6 	 Note values
	 whole tot thirtysecond,
	 beams
Dotted notes
	 double dots

7 	 Time fot a rest
	 whole dot thirtysecond, 
	 dotted rest

8	 Keeping time
	 4/4, 3/4, 2/2, 6/8, 
	 time signature, bar line, final bar
	 alla breve

Take test chapter 1 - 8

9 	 Metronome

10 	Tempo marks
	 grave, largo, lento, 
A bit slow or fast	 	 	
	 adagio, larghetto, andante, 
	 andantino
	 allegretto, moderato, 
	 allegro moderato
Fast to very fast
	 allegro, allegro con spirito,
	 allegro con fuoco, 
	 allegro assai, vivace, presto,
	 prestissimo, veloce
Slowing down speeding up
	 rall., rit. poco rit.
	 accel., poco a poco accel.,
	 string.

 
11 	Sharps and flats

Key signatures
	 F-sharp C-sharp G-sharp,
	 B-flat E-flat A-flat

12	Accidentals
	 natural

13 	Simple meters
	 down beat

14 	The pick up

15 	Articulation
	 staccato, legato, portato, 	 	
	 marcato, accent

16 	Repeating
	 repeat sign, 
	 Dal Segno, al fine, 
	 prima volta, secunda volta
Da Capo & Al Coda
Don’t re-repeat
	 D.C. con rep.

Take test chapter 9 - 16

17 	Fermate

18 	Do-re-mi
Scale
	 C major scale, 
	 chromatic scale

19 	Major scales
	 in C
Major Scales in G and F 
D-Major and A-Major 
In B flat en E flat

20 Intervals
	 first, second, third, fourth, fifth, 	
	 sixth, seventh, octave
	 harmonic, melodic
Interval tips

21 	Triads
To sing or play triads
	 broken triad

22 The physics of hearing
	 Creating Sounds

23 	Instruments
	 wind instruments, 
	 woodwind, brass
Other instruments
	 stringed: bowed, plucked, struck
	 percussion: with skin, metal
	 electronic, electric

24	Tuning
	 playing together, transposing
Range

Take test chapter 17 - 24

Take test chapter 1 - 24



Eyes and Ears for Music
When you play the games of how2readmusic you will develop 
an aural picture (a ‘sound picture’) of written melodies and 
rhythms. With practice, you will begin to be able to imagine 
what a melody will sound like without ever having heard 
it. You will be able to sing from scores without necessarily 
needing a piano for example. This is not only very useful 
when you are in a choir or when you attend singing lessons, it 
is also important when you play an instrument.
The games are a first step to a well-developed ear for music.

With How2ReadMusic you are working on your musical 
development in a playful way.

The Theory Behind the Theory
How2readmusic teaches the theory that young musicians 
need when they are just beginning to play an instrument. 
They learn the names of notes, note value, sharps and flats, 
the major scale, some intervals, and basic information about 
sound and instruments.

The Goal of the Games
The games are designed so that beginning students can 
practice the subject matter without the listening ear of the 
teacher. Since the program is web-based, we frequently 
create updates, so students always work with the newest 
version.
The students can test themselves with every exercise that they 
do. If they think that they have completed a task correctly, 
they can ask for a direct response from the ‘teacher’.

Random and traditional tunes
Traditional folk tunes are used in the musical memory game, 
and the melodic dictation game. There is also a game in which 
you tap a written rhythm on one of the keys on your computer 
keyboard, and a “teacher” will let you know if it is correct. You 
also learn to place sharps and flats in their correct place in a 
scale, and to recognize certain intervals. You can even try your 
hand at composing!

How the games work
When playing a game, click on the blue dots to choose your 
level. The left is the easiest, the right dot is the most difficult.

Scoring
The program will automatically keep track of a player’s score. 
Scores of an 8 or higher will be given an extra point on the 
relevant button on the game choice page. levels and scores
If the student stops mid-game, no points are given.

Most games allow you to do a lot of exercises.
The numbers show you how far along you are.

The Digital Teacher
The “teacher” praises correct answers and gives them a chance 
to try again when they make a mistake.

Teachers log in
Students can show their results to their teacher by printing a 
report. They can also be monitored via ‘Student Monitoring 
and Guidance’

The theory is introduced in a playful way. The material is 
richly illustrated and animated.

No guarantee
Buying a password does not guarantee that you will learn 
everything perfectly... but if you practice the exercises you 
will definitely improve your music reading and listening skills.
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Reading notes
goal:
The student can fluently point out 
the music note that corresponds to a 
letter name in the key of G, F or both 
interchanged.

rule of the game:
Freddy will show you the letter name 
of a note. 
He’ll count to 4, then the time is up. 
Click on the note that goes with the 
letter name. 
When you have done all, the candy 
stick will be all gone.

Find the mistake
goal:
The student can hear the difference 
between two melodies, and adjust the 
note on the staff that deviates from the 
desired.

rule of the game:
Frank will play the correct part. 
Simon will play the notes as they appear 
on the staff. 
Click above or below the note that is 
not correct the note will move up or 
down. 
Click on the music book when you 
think that what appears on the staff is 
the same as what Frank is playing.

Place the bar lines
goal:
The student can place the bar line on 
the staff in four count and eight count 
time.

rule of the game:
Click on the place on the staff where 
there should be a bar line. 
Madeline will put it there.

Name the notes
goal:
The student can fluently name 
notes in the key of G and F or both 
interchanged. 

rule of the game:
You will see a note. 
Click on the letter name of the note. 
Freddy will count to 4, then your time 
is up. 
When you have named 20 notes, 
then the candy stick will be all gone!

Major scales
goal:
The student can create a major scale 
from a series of notes.
With a maximum of 3 sharps or flats  

rule of the game:
Tom will play a major scale. 
Simon will play the notes on the staff. 
Drag the sharps or the flats from the 
palette to the notes that should be 
higher or lower. 
Drag the natural sign to the sharps and 
flats that you wish to remove. 
Click on the music book when you 
think that Simon is playing the same 
scale as Tom.

Intervals
goal:
The student can name intervals with 
various starting pitches in the major 
scale.

rule of the game:
TRAINER will sing the interval as often 
as you like: first the unison and then the 
pitch of another singer. 
Click on the singer that sings the 
second pitch. 
Click on UNISON to hear the whole 
scale.
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Rhythm exercise 1
goal:
The student can identify the written 
counterpart to a rhythm being played in 
quarter and eighth time.
Up to sixteenth notes.

rule of the game:
Jeff will play one of the rhythms. 
Click on the staff Jeff is playing.

Rhythm exercise 1 
goal:
The student can identify the written 
counterpart to a rhythm being played in 
quarter or eighth time. 
More challenging than rhythm exercise 
1, this is especially for the rhythm 
section!

rule of the game:
Sam will play one of the rhythms. Click 
on the staff Sam is playing.

Tapping a rhythm
goal:
The student can tap a written rhythm, 
up to and including sixteenth notes.

rule of the game:
1. Click on Simon. 
He will listen to you tap the rhythm. Tap 
the rhythm on a key of your computer. 
Choose your own tempo. 
Didn’t get it the first time around? Click 
again on Simon. 
Tap the rhythm again. 
2. Click on Lisa’s ear. 
She will listen to Simon. He will clap 
your rhythm. 
If you want to hear how it is supposed to 
sound, click on Lisa’s wood block.

Melody Memory
goal:
The student can connect an aural 
melody to its written counterpart.

rule of the game:
Do you click on a card with a staff then 
you will see the notes of a melody. 
You can also click on Victor. He will play 
a tune. 
Drag a card to the card with the same 
melody.

Melodisch dictation
goal:
The student can place the notes of 
a melody in the correct position on the 
staff as they hear that melody being 
played.

rule of the game:
Olga plays the melody. 
Simon will play the notes on the staff. 
The rhythm is already there. 
The first note is correct. 
Place the other notes in the correct 
position. 
Click on the book when all of the notes 
are correct.

Tempo
goal:
The student can hear which playing 
speed corresponds to a tempo 
indication.

rule of the game:
On the banner you will see a tempo 
indication. 
Click on a portable stereo. 
You will hear a melody in a certain 
tempo. 
Click on the DJ that is playing the same 
tempo as indicated on the banner.



Rhythmic dictation
goal:
The student can correctly notate 
a rhythm as it is being played.

rule of the game:
Paul will play the rhythm. 
He will count off one measure to start 
(left hand). without a measure to count 
off (right hand). 
Place the notes on the staff. 
The first note is correct. Use the 
keyboard. 
Simon will play the notes on the staff. 
Click on the book when all the notes are 
in the correct place.

Falling keys
goal:
The student knows the names of the 
keys of the piano keyboard.

rule of the game:
Use the arrow keys
<= Move the falling key to the left
>= Move the falling key to the right
V= let it fall

	

Composing
goal:
Nice to try.
You can use three bar lines 
and save three peaces.

rule of the game:
Composing for beginners with 
how2readmusic. Easy to control with 
the keyboard of your computer. Limited 
to three staffs.



Levels of the games Reading Notes and Name the Notes 

1

2

3

4

5

6

7

8

9

1

2

3

4

5

6

7

8

9
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Samples of songs used in How2ReadMusic in 
Find the mistake, Melody memory en Melodic dictation

Levels of Tapping Rhythms

level 1 

level 2 

level 3 

level 4 



level 1 

level 2 

level 3 

level 4 

level 5 

level 6 

level 7 

level 8 

level 9  

Levels of rhythm exercise 1 and the rhythmic dictation

Levels of rhythm exercise 2

level 1 

level 2 

level 3 

level  4 

level  5



1  If you do not hear music after approx. 5 minutes

2  Java is not properly installed on your computer

3  You need to remove the damaged files from the Java 
cache

4a. Internet Explorer: Settings and emptying the cache

4b. Firefox: Settings and emptying the cache

5.  Earning points

6.  The print-report/send your composition button does 
not work

Troubleshooting suggestions to make it all run smoothly:

Log in and be patient

First you’ll see a window from Java that will indicate that 
your browser is loading files. Next you’ll see indications from 
the music program (i.e. “loading: sound”, “loading: images”  
“loading: data”. If you hear a short melody, the program is 
ready and you can begin using it.
The first time that you play the games, 4 files, 13 mb in total, 
will be downloaded from the server to your computer.  These 
contain the whole program, sounds, a midi soundbank, etc.
The next time you log in, downloading won’t be necessary, as 
these files are already on your computer.  Thus the login will 
be much quicker.  The only time logins might take longer is 
when the files on the server have been updated.  Then they 
will be automatically downloaded to your computer when 
you log in.
Make sure you let the program run completely. Do not 
interrupt the downloading by trying to log in again, or by 
clicking the refresh button or Command-R.

1 If you do not hear a music signal after approx. 5 minutes

If after approximately 5 minutes you do not hear a short 
melody or see a window with the games, it means there has 
been a problem downloading the program. Occasionally 
programs do not load correctly.  This can happen for many 
reasons, such as a faulty network connection. 
If this happens do a forced refresh/reload by pressing SHIFT 
F5 (Both keys at the same  time). Sometimes there are  
network interruptions when programs are being loaded, and 
the program doesn’t load properly. SHIFT  F5 will usually take 
care of issues like this.

Wait a couple of minutes for the browser and the program to 
reload
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2  Java is not properly installed on your computer

Go to Menu Start> Configurations> Java
General Tab: Click on “Network Settings”
Select “Direct connction”
OK
OK
Close ALL  windows  (Internet Explorer or FireFox must 
be completely closed.) Then open your browser again, go 
to How2readmusic.com and log in.

3 Removing damaged files  from the Java cache
If you have tried both steps 1 and 2, and you are still having 
problems, it is possible that files have been downloaded to the 
cache, but  are damaged due to a faulty network connection 
during downloading. If this is the case you need to remove the 
damaged files and start again with a clean slate.

menu Start>Configurations>Java
General Tab: Click  “Settings
Check “Keep Temporary Files”
Click “Delete files”
Make sure that “applications and Applets” is checked
OK
OK
The cache will be emptied, which might take a little time, 
depending upon the number of files in the cache
Update tab
Click on “Update Now”
OK
OK

4a. Internet Explorer:  emptying the cache/settings
1. Go to Tools > Internet Options
General
Go to browser history, and click on “delete”. Click on  files 
and temporary internet files, and then “delete”
2. General
Go to browser history, click on Settings and then choose 
“automatic”
OK
3. Advanced
At JavaSun, check “Use JRE”
OK

4b: Firefox: Emptying the cache/settings  E Tools
1. Content tab: check all 4 items
2. check “ accept cookies from sites “
check “accept third party cookies”
3. Advanced  Tab > Network> 
offline storage : check the box “clear now”
OK
How2ReadMusic can only work if cookies are allowed. 
You can allow cookies in general, or you can choose to 
allow cookies from specific sites, in this case from www.
how2readmusic.com

See also 

5 Earning Points
You earn a point on your report card if you have scored an 8 or 
higher on all of your assignments.

6 The print-report/send composition button does not work
How2Read Music  can only open a report and send an email 
if the browser allows pop-up windows to open in www.
How2readmusic.com

In Internet Explorer you can set it up this way:
Under tools > Internet Options
tab: Privacy
You will see a box “Block Pop-ups”, which is probably 
checked. you can leave it that way, but click on “settings” 
which is right next to it. This will open up a second 
dialogue window. Type www.How2readmusic.com in the 
top field. Then click “add”.

In Firefox:
Tools > options > content
Next to “Block- pop ups” you will see a button for 
“exceptions”. Click on this and another dialogue window 
will open. There you can add www.How2readmusic.com 
to the list of sites that have permission to open pop-ups.



1 If you do not hear a music signal after approx. 5 minutes

2 You need to remove the damaged files from the Java 
cache

3a. Emptying the cache and settings for Safari

3b. Emptying the cache and setting for Firefox

4 Getting your points

5 The print-report/send your composition button does not 
work

Troubleshooting suggestions 
to make it all run smoothly:

Log in and be patient

First you’ll see a window from Java that will indicate that 
your browser is loading files. Next you’ll see indications from 
the music program (i.e. “loading: sound”, “loading:images”  
“loading:data”. If you hear  music, the program is ready and 
you can begin using it.
The first time that you play the games, 4 files, 13 mb in total 
will be downloaded from the server to your computer.  These 
contain the whole program, sounds, a midi soundbank, etc 
etc.
The next time you log in, downloading won’t be necessary, 
as these files are already on your computer. Thus the login 
will be much quicker.  The only time logins might take longer 
again are when the files on the server are updated.  Then they 
will be automatically downloaded to your computer when 
you log in.
Make sure you let the program run completely. Do not 
interrupt the downloading by trying to log in again, or by 
clicking the refresh  button or Command-R.

1 If you do not hear a music signal after approx. 5 minutes

If after approximately 5 minutes you do not hear a little tune 
or see a window with the games, it means there has been a 
problem downloading the program. Occasionally programs 
do not load correctly.  This can happen for many reasons, such 
as a faulty network connection. 
If this happens do a forced refresh/reload.
In Safari:
• Press and hold SHIFT and click on the Refresh button on the 
right of the address column.
• Press and hold SHIFT > View > Reload page (Command-
Shift –R)

Wait a couple of minutes  for the browser and the program…
Then close your  browser.
Open the browser again, go to the site and log in.
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2 Removing damaged files  from the Java cache

If you have taken steps one and two and you are still having 
problems, then it could mean that files have been downloaded 
to the cache from Java, but that the files are damaged due to 
a download being broken off, or possibly a disturbance in the 
network during downloading. You will need to remove the 
damaged files and start again.

Finder > Programs > Help > Java-preferences > Network > 
Remove files > Programs and applets should be checked
The cache will be emptied, which can take some time, 
depending upon the number of files in the cache.

3a. Safari: Empty Cache 
Safari > Empty cache

3b: Firefox: Empty cache and Settings
Mozilla Firefox 2
Firefox > Preferences > Advance > Network > Offline files 
Delete

See also 

4 Earning Points
You earn a point on your report card if you have scored an 8 or 
higher on all of your assignments.

5 The print-report/send composition button does not work

How2Read Music  can only open a report and send an email 
if the browser allows pop-up windows to open in www.
How2readmusic.com

In Safari
Safari > preferences > Security > DO NOT CHECK “Block 
pop-up windows”
And under Safari > DO NOT CHECK  “block pop up win-
dows”

In Firefox
Preferences > Contents > Block Pop up Windows
Click: exceptions
Address of the Website:
Type www.How2readmusic.com
Click: allow



Price per individual student

Anyone can purchase a 6 month, a 12 month or a 24 month 
subscription.
For 6 months it costs US$ 12.95, 
for 12 months $ 22.95, 
and for a whole 2 years only $ 35.95

You can access How2ReadMusic anywhere there’s a 
computer with internet. Your scores are saved on the server, 
so wherever you are, you can continue to improve!

You can also print out a report that lets you monitor your own 
progress!

Groups

Music Schools, Music Teachers, and other schools can 
purchase group subscriptions.

Group subscriptions can be purchased for
	 6 month 	 12 month 	 24 month

• For 6 to 30 students, the program costs
	 US$ 11  	 $ 20 	 $ 31 	 per student

• For subscriptions for 31 to 100 students it costs only
       	 $ 9            	 $ 16               	 $ 25	 per student

• For more than 100 subscriptions the cost is only
       	 $ 8            	 $ 13               	 $ 21	 per student

Students can work with the program at home, at school, or 
anywhere they have access to the internet.

For more specifics re: the group rates, contact us at
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